ヘルプデスクのご案内

フリーダイヤル
IPフォン
営業日・営業時間
月~金曜日 9:00~19:00
土・日曜日・祝日 9:00~17:00
質問
Internet SagiWall2.0を利用するのに必要な環境は何ですか
回答
最新のInternet SagiWall2.0の対応OSは、
Windows 8.1/Windows 8/Windows 7/Windows Vistaです。
上記OSで利用できるInternet Explorer 7以上に対応しています。
(ブラウザは、OS及びサービスパックで利用できるバージョンが異なります)

動作環境についての詳細はこちら

※Windows 7 64bitOSのパソコンでは、
  32bit版のInternet Explorerでご利用いただけます。
  (画面左下のInternet Explorerのアイコンをクリックしてご利用ください)
※Windows Vistaは、最新のサービスパックに対応しております。

この「よくある質問」で解決しましたか?

     
閲覧数の多い関連した質問
JANISにはどのようなセキュリティサービスがありますか
パスワードマネージャーについての質問
パソコンを利用するうえで、セキュリティソフトは必ず必要ですか
アンインストールを行うと[セットアップ中にエラー(▲▲)が発生しました~]というメッセージが出て、アンインストールできないことがあります(例:エラー5005、5001)
JANISでセキュリティサービスを契約するにはどうすればいいですか
関連キーワード
インターネットサギウォール  セキュリティ